View Issue Details

IDProjectCategoryView StatusLast Update
0000122EuRoadNet mapGeneralpublic2021-01-02 11:41
Reporterbell_78rus Assigned ToTopolino  
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionfixed 
Summary0000122: Crash log created on: Sat Nov 14 03:34:20 2020 Build: 1.39.1.0s 055203bf28e4 OS: x86_64 / Windows 10 x64 (version 10.0) CPU: Int
Descriptionне въехать на иторию Нидерландов
Crash log created on: Sat Nov 14 03:34:20 2020
Build: 1.39.1.0s 055203bf28e4
OS: x86_64 / Windows 10 x64 (version 10.0)
CPU: Intel(R) Core(TM) i5-9400F CPU @ 2.90GHz at 2904000
MEM: Phys:8134 Virt:134217727
GPU: <unknown> Mem:0 Ver: 0

AvailMEM Virt:134203416 Phys:2172 Total:2212
TotalMEM Virt:134217727 Phys:8134 Total:14274
Exception code: C0000025 NONCONTINUABLE_EXCEPTION
EXE Base address: 00007FF7D5550000
Fault address: 00007FF8AA973B29 0001:00042B29 C:\WINDOWS\System32\KERNELBASE.dll

Registers:
RAX:00000000000000F5
RBX:00007FF7D67ED760
RCX:00000000000000F5
RDX:00007FF7D65C970E
RSI:00007FF7D67B0E50
RDI:00000000000001EB
R8:00007FF7D65C94A5
R9:000000B8B64FF3F0
R10:000000B8B64FF418
R11:00000000FFFFFF0B
R12:0000000000000000
R13:0000028BD5ED6DB8
R14:0000000000000006
R15:0000028CD42EEB80
CS:RIP: 0033:00007FF8AA973B29
SS:RSP: 002B:000000B8B64FFA20 RBP:00007FF7D67052C0
DS:002B ES:002B FS:0053 GS:002B
Flags: 00000206
RIP preamble: 89 4C 24 20 89 54 24 24 48 89 44 24 30 4D 85 C9
              74 4B B8 0F 00 00 00 48 8D 4C 24 40 44 3B C0 49
              8B D1 44 0F 47 C0 44 89 44 24 38 49 C1 E0 03 E8
              4A D3 04 00 48 8D 4C 24 20 48 FF 15 CF 44 16 00
RIP bytecode: 0F 1F 44 00 00 48 8B 8C 24 C0 00 00 00 48 33 CC
              E8 A2 5E 04 00 48 81 C4 D8 00 00 00 C3 83 64 24
              38 00 EB D0 CC CC CC CC CC CC CC 48 89 5C 24 08
              48 89 74 24 10 57 48 83 EC 20 8B DA 48 8B F9 E8

Call stack (IMH):
Address Frame
00007FF8AA973B29 000000B8B64FFAF0 RaiseException+69
00007FF7D56A3890 000000B8B64FFB30 0001:00152890 E:\SteamLibrary\steamapps\common\Euro Truck Simulator 2\bin\win_x64\eurotrucks2.exe
00007FF7D5825422 000000B8B64FFB90 0001:002D4422 E:\SteamLibrary\steamapps\common\Euro Truck Simulator 2\bin\win_x64\eurotrucks2.exe
00007FF7D5824B82 000000B8B64FFBD0 0001:002D3B82 E:\SteamLibrary\steamapps\common\Euro Truck Simulator 2\bin\win_x64\eurotrucks2.exe
00007FF7D5ADC8F5 000000B8B64FFC00 0001:0058B8F5 E:\SteamLibrary\steamapps\common\Euro Truck Simulator 2\bin\win_x64\eurotrucks2.exe
00007FF7D56E487B 000000B8B64FFC30 0001:0019387B E:\SteamLibrary\steamapps\common\Euro Truck Simulator 2\bin\win_x64\eurotrucks2.exe
00007FF7D56E49DE 000000B8B64FFC60 0001:001939DE E:\SteamLibrary\steamapps\common\Euro Truck Simulator 2\bin\win_x64\eurotrucks2.exe
00007FF7D56CE0A2 000000B8B64FFC90 0001:0017D0A2 E:\SteamLibrary\steamapps\common\Euro Truck Simulator 2\bin\win_x64\eurotrucks2.exe
00007FF7D6636FA0 000000B8B64FFCC0 agsCheckDriverVersion+55C60
00007FF8AD657C24 000000B8B64FFCF0 BaseThreadInitThunk+14
00007FF8AD9CD4D1 000000B8B64FFD70 RtlUserThreadStart+21


Call stack (RTL):
Address Logical addr Module
00007FF7D56B2168 0001:00161168 E:\SteamLibrary\steamapps\common\Euro Truck Simulator 2\bin\win_x64\eurotrucks2.exe
00007FF7D56B1418 0001:00160418 E:\SteamLibrary\steamapps\common\Euro Truck Simulator 2\bin\win_x64\eurotrucks2.exe
00007FF7D56B0F47 0001:0015FF47 E:\SteamLibrary\steamapps\common\Euro Truck Simulator 2\bin\win_x64\eurotrucks2.exe
00007FF8AAA3117A 0001:0010017A C:\WINDOWS\System32\KERNELBASE.dll
00007FF8ADA05132 0001:000A4132 C:\WINDOWS\SYSTEM32\ntdll.dll
00007FF8AD9ECCD6 0001:0008BCD6 C:\WINDOWS\SYSTEM32\ntdll.dll
00007FF8ADA0184F 0001:000A084F C:\WINDOWS\SYSTEM32\ntdll.dll
00007FF8AD9CA889 0001:00069889 C:\WINDOWS\SYSTEM32\ntdll.dll
00007FF8AD9CA643 0001:00069643 C:\WINDOWS\SYSTEM32\ntdll.dll
00007FF8AA973B29 0001:00042B29 C:\WINDOWS\System32\KERNELBASE.dll
00007FF7D56A3890 0001:00152890 E:\SteamLibrary\steamapps\common\Euro Truck Simulator 2\bin\win_x64\eurotrucks2.exe
00007FF7D5825422 0001:002D4422 E:\SteamLibrary\steamapps\common\Euro Truck Simulator 2\bin\win_x64\eurotrucks2.exe
00007FF7D5824B82 0001:002D3B82 E:\SteamLibrary\steamapps\common\Euro Truck Simulator 2\bin\win_x64\eurotrucks2.exe
00007FF7D5ADC8F5 0001:0058B8F5 E:\SteamLibrary\steamapps\common\Euro Truck Simulator 2\bin\win_x64\eurotrucks2.exe
00007FF7D56E487B 0001:0019387B E:\SteamLibrary\steamapps\common\Euro Truck Simulator 2\bin\win_x64\eurotrucks2.exe
00007FF7D56E49DE 0001:001939DE E:\SteamLibrary\steamapps\common\Euro Truck Simulator 2\bin\win_x64\eurotrucks2.exe
00007FF7D56CE0A2 0001:0017D0A2 E:\SteamLibrary\steamapps\common\Euro Truck Simulator 2\bin\win_x64\eurotrucks2.exe
00007FF7D6636FA0 0001:010E5FA0 E:\SteamLibrary\steamapps\common\Euro Truck Simulator 2\bin\win_x64\eurotrucks2.exe
00007FF8AD657C24 0001:00016C24 C:\WINDOWS\System32\KERNEL32.DLL
00007FF8AD9CD4D1 0001:0006C4D1 C:\WINDOWS\SYSTEM32\ntdll.dll

TagsNo tags attached.
Attach Tags
Coordinates

Relationships

duplicate of 0000033 confirmedTopolino CRASH in Groningen 

Activities

Topolino

2020-11-18 10:17

manager   ~0000061

Sorry, we need your game.log.txt (not crash.log) to spot the cause of the crash.

Issue History

Date Modified Username Field Change
2020-11-14 02:16 bell_78rus New Issue
2020-11-18 10:17 Topolino Note Added: 0000061
2020-12-29 10:56 Topolino Assigned To => Topolino
2020-12-29 10:56 Topolino Status new => confirmed
2021-01-02 11:41 Topolino Status confirmed => closed
2021-01-02 11:41 Topolino Resolution open => fixed
2021-01-02 11:41 Topolino Relationship added duplicate of 0000033