View Issue Details

IDProjectCategoryView StatusLast Update
0000175EuRoadNet mapGermanypublic2021-09-07 19:15
ReporterMG Mike Assigned ToTopolino  
PriorityhighSeveritymajorReproducibilityhave not tried
Status resolvedResolutionfixed 
Fixed in Version1.1b 
Summary0000175: diverse Bugs Cuxhaven bis Harz und Berlin
Descriptionschwebende Bagger bei Sanbuilders in brhv ;[30/08/2021 21:53:28] (sec-0002-0005);-5416.04;25.1169;-17137;-2.27419;-0.264901
trailer im Zaun ;[30/08/2021 21:54:23] (sec-0002-0005);-5398.18;35.5044;-17113;1.43446;-0.685323
stapler und Kuehltrailer ineinander _ Kuehltrailer entfernen ;[30/08/2021 21:55:40] (sec-0002-0005);-5410.81;25.772;-16919.4;1.99943;-0.126633
Das Boot und der Silo Trailer passen nicht zu Willnet ;[30/08/2021 21:57:44] (sec-0002-0005);-4719.16;40.6015;-17074;-1.19661;-0.426114
terrainbug ;[30/08/2021 22:05:36] (sec+0000-0002);1207.39;141.178;-6566.86;-0.0441559;-0.293547
zittau 30 km ;[30/08/2021 22:09:39] (sec+0003-0001);15136.2;29.4613;-1487.82;-0.0567768;-0.0804318
und hier 34 ;[30/08/2021 22:09:58] (sec+0003-0001);15151.2;20.8295;-1355.08;2.50573;-0.0573872
wenn Norrfood ein Supermarkt ist, was will er denn mit den Scanias hier ;[30/08/2021 22:25:12] (sec+0002-0003);11674.7;64.7619;-9842.59;2.97809;-0.310689
keine Auftraege bei Bjoerk ;[30/08/2021 22:29:58] (sec-0002-0005);-4164.84;51.3797;-18602.5;-3.10979;-0.471846
keine Auftraege bei Norrfood ;[30/08/2021 22:30:15] (sec-0002-0005);-4381.13;63.6211;-18619.6;-2.88517;-0.443045
keine Auftraege bei city marina ;[30/08/2021 22:30:52] (sec-0002-0005);-5095.45;51.0087;-18997.5;-1.90605;-0.500642
keine Auftraege bei NS Oil ;[30/08/2021 22:31:26] (sec-0002-0005);-4877.52;78.0916;-18996.2;-0.0111416;-0.656142
keine Auftraege bei MS Stein] ;[30/08/2021 22:31:47] (sec-0002-0005);-4502.6;59.9284;-18733.8;-1.52593;-0.71374
aral schild an der Esso ;[30/08/2021 22:32:42] (sec-0001-0005);-3937.44;32.3332;-18214.6;-0.626864;-0.368144
keine Auftraege bei Balteus ;[30/08/2021 22:34:17] (sec-0001-0005);-2223.57;85.7444;-18421.6;0.598891;-0.373858
keine Auftrarge bei San Builders ;[30/08/2021 22:34:30] (sec-0001-0005);-2362.38;85.9274;-18434;0.869593;-0.817343
TagsNo tags attached.
Attach Tags
Coordinates[30/08/2021 21:53:28] (sec-0002-0005);-5416.04;25.1169;-17137;-2.27419;-0.264901

Relationships

duplicate of 0000176 assignedTopolino EuRoadNet map Keine Aufträge Cuxhaven/Glückstadt 

Activities

Topolino

2021-09-05 19:54

manager   ~0000113

> Das Boot und der Silo Trailer passen nicht zu Willnet ;[30/08/2021 21:57:44] (sec-0002-0005);-4719.16;40.6015;-17074;-1.19661;-0.426114
Kann ich nicht reproduzieren. Müsste aber an den Definitionen liegen (von SCS).

Topolino

2021-09-05 20:03

manager   ~0000114

> wenn Norrfood ein Supermarkt ist, was will er denn mit den Scanias hier ;[30/08/2021 22:25:12] (sec+0002-0003);11674.7;64.7619;-9842.59;2.97809;-0.310689
Der parkt da halt illegal. :-P
Das ist ein Truck mit einem Trailer, der jedes Mal zufällig gewählt wird. Das nächste Mal wird der vielleicht Baumstämme oder so haben.

Topolino

2021-09-05 20:04

manager   ~0000115

> keine Auftraege bei Bjoerk ;[30/08/2021 22:29:58] (sec-0002-0005);-4164.84;51.3797;-18602.5;-3.10979;-0.471846
Ich glaube, ich habe die Ursache gefunden.
Kann das jemand gleich überprüfen?

Topolino

2021-09-05 20:43

manager   ~0000117

Behoben bis auf die Aufträge

Topolino

2021-09-07 19:15

manager   ~0000125

-> 176

Issue History

Date Modified Username Field Change
2021-08-30 22:40 MG Mike New Issue
2021-08-30 22:40 MG Mike Status new => assigned
2021-08-30 22:40 MG Mike Assigned To => Topolino
2021-09-05 19:54 Topolino Note Added: 0000113
2021-09-05 20:03 Topolino Note Added: 0000114
2021-09-05 20:04 Topolino Note Added: 0000115
2021-09-05 20:43 Topolino Status assigned => confirmed
2021-09-05 20:43 Topolino Note Added: 0000117
2021-09-07 19:15 Topolino Status confirmed => resolved
2021-09-07 19:15 Topolino Resolution open => fixed
2021-09-07 19:15 Topolino Fixed in Version => 1.1b
2021-09-07 19:15 Topolino Note Added: 0000125
2021-09-07 19:15 Topolino Relationship added duplicate of 0000176