View Issue Details

IDProjectCategoryView StatusLast Update
0000185EuRoadNet mapSlovakia/Czechiapublic2021-09-16 14:17
ReporterMG Mike Assigned ToTopolino  
PriorityhighSeveritymajorReproducibilityhave not tried
Status resolvedResolutionfixed 
Fixed in Version1.1b 
Summary0000185: several bugs at Czechia, Poland and Germany
DescriptionMAN sign at Mlada Boleslav for what ? ;[11/09/2021 21:45:03] (sec+0004+0000);16181.2;81.7181;1887.98;-0.320922;-0.276625
sign in road ;[11/09/2021 21:47:27] (sec+0004+0000);16822.9;80.0562;1175.81;-0.701012;-0.109481
fence in the air ;[11/09/2021 21:48:00] (sec+0004+0000);17082.6;79.2676;1079.71;-2.37646;-0.0118492
gras on road ;[11/09/2021 21:49:48] (sec+0004+0000);17076;73.3415;740.029;0.870139;-0.31162
trees in the air ;[11/09/2021 21:50:16] (sec+0004+0000);17164.3;67.8763;661.718;-1.30447;0.0718112
unload marking too deep ;[11/09/2021 21:53:55] (sec+0003+0000);15604.1;68.6801;470.826;0.390299;-0.126225
not visible ;[11/09/2021 21:54:13] (sec+0003+0000);15606.2;72.6932;475.416;0.401819;-0.281737
step too high truck gets damaged ;[11/09/2021 21:57:13] (sec+0004+0000);16650.2;65.8598;305.935;-2.71642;-0.0786408
pole in the air ;[11/09/2021 22:04:21] (sec+0004+0000);17030;75.8679;905.455;2.09207;-0.0821083
gras at parkplace ;[11/09/2021 22:08:45] (sec+0003-0001);15216.8;27.9973;-1439.57;-1.28027;-0.530852
terrainbug at sidewalk ;[11/09/2021 22:09:16] (sec+0003-0001);15220.1;24.6584;-1310.62;3.10801;-0.0700615
gras on sidewalk ;[11/09/2021 22:09:41] (sec+0003-0001);15164.5;33.8484;-1390.49;0.360688;-0.352275
gras on sidewalk ;[11/09/2021 22:10:04] (sec+0003-0001);15142.4;34.8146;-1470.23;-0.105834;-0.473212
gras on road and sidewalk ;[11/09/2021 22:10:23] (sec+0003-0001);15123.7;29.9868;-1564.68;0.216701;-0.133387
gras on road ;[11/09/2021 22:10:48] (sec+0003-0001);15089.8;30.6092;-1624.48;1.95034;-0.156419
gasstation has to be blue if it be ARAL ;[11/09/2021 22:11:51] (sec+0003-0001);15388.3;32.5775;-1205.78;1.00055;-0.254317
this looks ugly ;[11/09/2021 22:12:28] (sec+0003-0001);15382.9;25.5043;-1206.27;-0.980748;-0.421336
sign too close to the yellow one ;[11/09/2021 22:17:09] (sec+0003-0001);15621.8;21.455;-1903.47;2.43266;-0.163615
callbox has to be behind crashbarrier and remove grey ground ;[11/09/2021 22:18:11] (sec+0003-0001);15836.1;22.0407;-2475.3;1.45931;-0.255742
terrainbug ;[11/09/2021 22:19:28] (sec+0004-0001);17237.6;17.3253;-2143.08;2.91023;-0.00231439
xxx barrier is missing ;[11/09/2021 22:20:33] (sec+0004-0001);17305;28.2185;-2219;3.08249;-0.0829132
terrainbug ;[11/09/2021 22:22:19] (sec+0004-0002);17274.7;23.1008;-4146.27;-2.07062;0.0045023
terrainbug ;[11/09/2021 22:22:36] (sec+0004-0002);17179.9;21.8114;-4067.32;2.59412;0.00451565
TagsNo tags attached.
Attach Tags
Coordinates(sec+0004+0000);16181.2;81.7181;1887.98;-0.320922;-0.276625

Activities

Topolino

2021-09-16 13:38

manager   ~0000145

> MAN sign at Mlada Boleslav for what ? ;[11/09/2021 21:45:03] (sec+0004+0000);16181.2;81.7181;1887.98;-0.320922;-0.276625
Why not? Just an advertising.

> gasstation has to be blue if it be ARAL ;[11/09/2021 22:11:51] (sec+0003-0001);15388.3;32.5775;-1205.78;1.00055;-0.254317
There is no blue texture available for this gas station

> xxx barrier is missing ;[11/09/2021 22:20:33] (sec+0004-0001);17305;28.2185;-2219;3.08249;-0.0829132
It's not a bug - it's a feature. You can drive to the gas station in Zgorzelec.

Topolino

2021-09-16 14:17

manager   ~0000148

r339

Issue History

Date Modified Username Field Change
2021-09-11 22:31 MG Mike New Issue
2021-09-11 22:31 MG Mike Status new => assigned
2021-09-11 22:31 MG Mike Assigned To => Topolino
2021-09-16 13:38 Topolino Note Added: 0000145
2021-09-16 14:17 Topolino Status assigned => resolved
2021-09-16 14:17 Topolino Resolution open => fixed
2021-09-16 14:17 Topolino Fixed in Version => 1.1b
2021-09-16 14:17 Topolino Note Added: 0000148