View Issue Details

IDProjectCategoryView StatusLast Update
0000025EuRoadNet mapGermanypublic2021-01-24 11:51
ReporterGuardedFinnbar Assigned ToTopolino  
PrioritynormalSeveritymajorReproducibilityhave not tried
Status closedResolutionunable to reproduce 
Summary0000025: Part of overhead signs at highway on left lane + junction with wrong exits
DescriptionAt the junction near Bremen when you drive north towards Bremen there will be a junction to go west to The Netherlands, but the junction still has the old roads (I presume) from the junction. Unless the junction also has an option to go east which is not built into the game.

Besides that just before the junction there is a pillar of an overhead sign which fully block the left lane, (see picture for location)
TagsNo tags attached.
Attach Tags
Coordinates

Activities

GuardedFinnbar

2020-08-20 17:37

reporter  

euroadnet bug report.png (1,267,520 bytes)

Topolino

2021-01-24 11:51

manager   ~0000101

I don't find it, maybe already fixed.

Issue History

Date Modified Username Field Change
2020-08-20 17:37 GuardedFinnbar New Issue
2020-08-20 17:37 GuardedFinnbar Status new => assigned
2020-08-20 17:37 GuardedFinnbar Assigned To => Topolino
2020-08-20 17:37 GuardedFinnbar File Added: euroadnet bug report.png
2021-01-24 11:51 Topolino Status assigned => closed
2021-01-24 11:51 Topolino Resolution open => unable to reproduce
2021-01-24 11:51 Topolino Note Added: 0000101