View Issue Details

IDProjectCategoryView StatusLast Update
0000026EuRoadNet mapGermanypublic2021-01-24 11:51
ReporterGuardedFinnbar Assigned ToTopolino  
PrioritylowSeveritytweakReproducibilityhave not tried
Status resolvedResolutionfixed 
Fixed in Version1.1b 
Summary0000026: Speed limits all over the place + bad hitbox
DescriptionThe road highlighted with red has speed limits which range from 30 to 50 and 60 on such a short road. Definitly needs tweaking to be comfortable to drive. Either 50 or 60 is the optimal speed.

The company highlighted in green has a truck parked in the way to do a parking job.
If you select the easy parking job you will need to drive around said truck, but because of its hitbox which is out of place your trailer wont be able to turn back.
TagsNo tags attached.
Attach Tags
Coordinates

Activities

GuardedFinnbar

2020-08-20 17:53

reporter   ~0000010

Picture I was talking about
euroadnet bug report 2.png (1,265,532 bytes)

GuardedFinnbar

2020-08-20 17:55

reporter   ~0000011

After driving trough the intersection at the end of the highlighted red part. I also noticed that the traffic lights were out of sync and showing both green at the same time

Issue History

Date Modified Username Field Change
2020-08-20 17:52 GuardedFinnbar New Issue
2020-08-20 17:52 GuardedFinnbar Status new => assigned
2020-08-20 17:52 GuardedFinnbar Assigned To => Topolino
2020-08-20 17:53 GuardedFinnbar Note Added: 0000010
2020-08-20 17:53 GuardedFinnbar File Added: euroadnet bug report 2.png
2020-08-20 17:55 GuardedFinnbar Note Added: 0000011
2021-01-24 11:51 Topolino Status assigned => resolved
2021-01-24 11:51 Topolino Resolution open => fixed
2021-01-24 11:51 Topolino Fixed in Version => 1.1b