View Issue Details

IDProjectCategoryView StatusLast Update
0000051EuRoadNet mapGermanypublic2021-09-07 19:18
Reporterano Assigned ToTopolino  
PrioritynormalSeveritycrashReproducibilityhave not tried
Status closedResolutionduplicate 
Summary0000051: chrashing game
DescriptionThe game crashes when entering Groningen
TagsNo tags attached.
Attach Tags
Coordinates

Relationships

duplicate of 0000033 confirmedTopolino CRASH in Groningen 

Activities

Topolino

2020-09-09 16:45

manager   ~0000017

Thanks, we are already aware of this issue. :-)
But please attach your game.log.txt the next time when you report a game crash.

Issue History

Date Modified Username Field Change
2020-09-09 16:36 ano New Issue
2020-09-09 16:36 ano Status new => assigned
2020-09-09 16:36 ano Assigned To => Topolino
2020-09-09 16:45 Topolino Note Added: 0000017
2021-01-02 11:40 Topolino Status assigned => closed
2021-01-02 11:40 Topolino Resolution open => duplicate
2021-01-02 11:40 Topolino Relationship added duplicate of 0000033
2021-09-07 19:17 Topolino Relationship added has duplicate 0000077
2021-09-07 19:18 Topolino Relationship deleted has duplicate 0000077